当前 .NET SDK 不支持将 .NET Core 2.2 设置为目标。请将 .NET Core 2.1 或更低版本设置为目标

发布时间:2019-09-19 11:38:08.55编辑:佚名阅读(354)

编译.NET项目报错“当前 .NET SDK 不支持将 .NET Core 2.2 设置为目标。请将 .NET Core 2.1 或更低版本设置为目标,或使用支持 .NET Core 2.2 的 .NET SDK 版本。

已经安装 .NET Core SDKs 如下:

dotnet --list-sdks

找到报错的项目,项目鼠标右键——属性,没有2.2,那就改为2.1。

下载.NET SDK


  关键字:.NET SDK不支持.NET Core 2.2设置为目标


鼓掌

0

正能量

0

0

呵呵

0


评论区