Outlook您试图使用的资源所在的Microsoft exchange的版本不受支持

发布时间:2018-10-21编辑:admin阅读(2784)

导致此问题的主要原因是exchange邮件服务器版本太低,而Outlook版本太高,像exchange2003不支持outlook2013,只能连接到exchange server 2010 或更高版本。解决方法是升级exchange邮件服务器或使用低版本的Outlook。使用exchange方式连接的一个好处是可以方便使用通信录联系人。因此还有一种方法是可以先用pop或IMAP方式连接,然后再配置LDAP通讯录,这样也能方便使用联系人,无需更改exchange邮件服务器和Outlook版本。详情参考在Outlook的POP/IMAP4帐号中配置LDAP通讯录

  关键字:OutlookMicrosoft exchange版本不受支持


鼓掌

2

正能量

0

0

呵呵

0


评论区